Octotel Services - Octotel Network Notice - Outage: Stillbaai | 26 November 2023 – Incident details

All systems operational

Octotel Network Notice - Outage: Stillbaai | 26 November 2023

Resolved
Major outage
Started over 1 year agoLasted about 3 hours

Affected

Service Regions

Major outage from 11:51 AM to 2:21 PM

Overberg

Major outage from 11:51 AM to 2:21 PM

Updates
  • Resolved
    Resolved

    Dear ISP Partner,

    We are observing services have tested stable after restoration.
    We anticipate no further service disruptions.

    Regards,

  • Monitoring
    Monitoring

    Dear ISP Partner,

    We are observing that services have been restored at the Stilbaai node.
    Engineers are monitoring for stability.

    Kindly await further updates.

  • Identified
    Identified

    Services are affected due to a suspected power failure on Partner provider's transmission equipment.
    Engineers are still investigating.

    Kindly await for further updates

  • Investigating
    Investigating

    Dear ISP Partner,

    We are observing an issue affecting services at the Stillbaai aggregation node.

    Engineers are currently investigating.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer