Octotel Services - Octotel Network Notice | Degraded Performance: Cape Gate | 28 November 2023 – Incident details

All systems operational

Octotel Network Notice | Degraded Performance: Cape Gate | 28 November 2023

Resolved
Major outage
Started over 1 year agoLasted about 5 hours

Affected

Service Regions

Major outage from 3:00 PM to 7:30 PM

Northern Suburbs

Major outage from 3:00 PM to 7:30 PM

Updates
  • Resolved
    Resolved

    Dear ISP Partner,

    We are observing services at the Cape Gate aggregation node have returned to normal.

    We anticipate no further issues affecting performance.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Update
    Update

    Dear ISP Partner,

    Teams are still attending to the issue.

    Customers may experience degraded performance as the team works to resolve.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Identified
    Identified

    Dear ISP Partner,

    We are experiencing an issue on the primary path at the Cape Gate aggregation node.

    Customers may experience slower connectivity while our teams are attending to the issue.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer