Octotel Services - Octotel Network Notice Update | Service Disruption | Cape Gate Node | 03 January 2024 – Incident details

All systems operational

Octotel Network Notice Update | Service Disruption | Cape Gate Node | 03 January 2024

Resolved
Partial outage
Started over 1 year agoLasted about 12 hours

Affected

Service Regions

Partial outage from 9:30 AM to 9:03 PM

Northern Suburbs

Partial outage from 9:30 AM to 9:03 PM

Updates
  • Resolved
    Resolved

    Dear Valued Customer,

    Octotel engineers have completed the fibre repairs works. Please have those customers still offline reboot their ont and routers and retest the connection.

    Octotel sincerely apologises for the inconvenience caused and appreciate your patience during the repair process.

    Kind Regards,
    Octotel Noc

  • Update
    Update

    Dear Valued Customer,

    Octotel engineers are still in progress with the fibre resplicing to restore connectivity to those still affected by the break. Additional damage has been identified on our fibre infrastructure and is currently being worked on to restore the remaining 77 customer links affected. Certain customer connections has been restored.

    ETR for complete restoration: to be confirmed.

    Further updates to follow as our team makes progress.

    Kind Regards

    Octotel Noc

  • Update
    Update

    Dear Valued Customer,

    Octotel engineers are still in progress with the fibre resplicing to restore connectivity to those affected customers. Certain customer connections has been restored.

    ETR for complete restoration: +-1 hour

    Further updates to follow as our team makes progress.

    Kind Regards

    Octotel Noc

  • Update
    Update

    Dear Valued Customer,

    Octotel engineers are still in progress with the fibre resplicing to restore connectivity to those affected customers. Certain customer connections has been restored.

    ETR for complete restoration: +-2 hours

    Further updates to follow as our team makes progress.

    Kind Regards

    Octotel Noc

  • Update
    Update

    Dear Valued Customer,

    Octotel engineers are still in progress with the fibre resplicing to restore connectivity to those affected customers.

    ETR for complete restoration: +-4 hours

    Further updates to follow as our team makes progress.  

    Kind Regards

    Octotel Noc

  • Update
    Update

    Dear Valued Customer,

    Octotel engineers have commenced with the fibre repairs to restore connectivity to those affected customers.

    ETR for complete restoration: to be confirmed.

    Further updates to follow as our team makes progress.

    Kind Regards

    Octotel Noc

  • Identified
    Identified

    Dear Valued Customer,

    Octotel engineers are currently on-site, assessing the damage across our fibre infrastructure. Once all the damage is pinpointed, We'll provide an estimated ETR for the full restoration process.

    Kindly await further updates

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Investigating
    Investigating

    Dear Valued Customer,

    We are observing an issue affecting certain customers in Cape Gate aggregation node

    Affected roads are listed below:
    Robin Road
    Wren Street
    Milton Road
    Nightingale Street
    Bloem Street
    Mossie St
    Mostert Street
    Collingwood St
    Bambury Cl Rd
    Crowndale Cres
    Crown Cres
    Holborn Cres
    Sita Cres
    Antibe St
    Dante Close
    Elbe Close
    Begania Street
    Butia Rd
    Prunus Street
    Krige St,
    Lilium St
    Laurus St
    Mosselbank Rd
    Rascke St
    Steven Cl
    Zonnendal

    Engineers are currently investigating.

    Kindly await further updates

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer