Octotel Services - Octotel Network Notice | Service Disruption: Melkbos | 05 Jan 2024 – Incident details

All systems operational

Octotel Network Notice | Service Disruption: Melkbos | 05 Jan 2024

Resolved
Operational
Started over 1 year agoLasted about 11 hours

Affected

Service Regions

Partial outage from 8:08 PM to 7:09 AM

Atlantic Seaboard

Partial outage from 8:08 PM to 7:09 AM

Updates
  • Resolved
    Resolved

    Dear ISP Partner,

    We are observing services have tested stable after restoration.
    We anticipate no further service disruptions.

    Regards,

  • Monitoring
    Monitoring

    Dear ISP Partner,

    We are observing services for Melkbos aggregation node restored at the moment.

    Engineers are monitoring for stability.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Update
    Update

    Dear ISP Partner

    Octotel Technicians are currently on site to investigate the root cause and restore services as soon as possible.
    No ETA/ETR is available as yet.

    Kindly await further updates,

  • Update
    Update

    Dear ISP Partner,

    Octotel technicians are currently en route to site to investigate further. No ETA/ETR is available as yet.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Investigating
    Investigating

    Dear ISP Partner,

    We are observing an issue affecting services at the Melkbos aggregation node.

    Engineers are currently investigating.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer