Octotel Network Notice - Emergency Maintenance | 20 March 2024
Completed
Scheduled for March 19, 2024 at 10:00 PM – March 20, 2024 at 3:00 AM
Affects
Service Regions
Under maintenance from 10:00 PM to 3:00 AM
Cape Town Central
Under maintenance from 10:00 PM to 3:00 AM
Southern Suburbs
Under maintenance from 10:00 PM to 3:00 AM
Northern Suburbs
Under maintenance from 10:00 PM to 3:00 AM
Atlantic Seaboard
Under maintenance from 10:00 PM to 3:00 AM
Helderberg
Under maintenance from 10:00 PM to 3:00 AM
Updates
Completed
March 20, 2024 at 3:00 AM
Completed
March 20, 2024 at 3:00 AM
Maintenance has completed successfully
In progress
March 19, 2024 at 10:00 PM
In progress
March 19, 2024 at 10:00 PM
Maintenance is now in progress
Planned
March 19, 2024 at 10:00 PM
Planned
March 19, 2024 at 10:00 PM
Dear ISP Partner,
Our team has successfully completed maintenance work early this morning, with minimal impact on the following areas:
Affected areas:
Vredehoek
Green Point
Sea Point
Kensington
Blouberg
Melkbos
Bree
Mutual
Ruyterwacht
During the maintenance window, our team identified additional improvements that need to be addressed promptly. Therefore, we need to arrange an emergency window to close the project. After careful consideration, our team has identified the following time as the most suitable to conduct the maintenance works:
Please note that during this maintenance window, customers may experience high loss and potential disconnects from the internet. We apologize for any inconvenience this may cause and assure you that we will minimize disruptions.