Octotel Services - Octotel Network Notice Update | Cape Gate Fibre Break | 12 June 2024 – Incident details

All systems operational

Octotel Network Notice Update | Cape Gate Fibre Break | 12 June 2024

Resolved
Partial outage
Started 11 months agoLasted about 7 hours

Affected

Service Regions

Partial outage from 1:16 PM to 7:57 PM

Northern Suburbs

Partial outage from 1:16 PM to 7:57 PM

Updates
  • Resolved
    Resolved

    Dear ISP Partner,

    Octotel engineers have completed the fibre repair works. All those affected by the break have been restored. Please have those customers still offline reboot their ONT and routers and retest the connection. 

    Octotel sincerely apologises for any inconvenience caused and appreciate your patience during the repair process. 


    Kind Regards,

  • Update
    Update

    Dear ISP Partner,

    Octotel engineers have commenced with the fibre repairs to restore connectivity to those affected customers.

    ETR for complete restoration: +/- 2.5 Hrs

    Further updates to follow as our team makes progress.  

    Kind Regards.


  • Identified
    Identified

    Dear ISP Partner,

    Octotel's engineers are currently on-site, assessing the damage across our fibre infrastructure. Once all the damage is pinpointed, We'll provide an ETR for the full restoration process.

    Further updates to follow.

    Kind Regards