Octotel Services - Octotel Network Notice - Call Centre Inbound/Outbound calls - 17 March 2025 – Incident details

All systems operational

Octotel Network Notice - Call Centre Inbound/Outbound calls - 17 March 2025

Resolved
Major outage
Started about 1 month agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Dear ISP Partner,

    We are observing inbound & outbound calls to be restored.

    We anticipate no further service disruptions.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800

  • Monitoring
    Monitoring

    Dear ISP Partner,

    We are observing Inbound/Outbound calls to be restored.

    Engineers are monitoring for stability.

    Regards,

    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800

  • Investigating
    Investigating

    Dear Octotel Customer,

    We have escalated this off to our Upstream provider for further investigations.

    No ETR available as of yet

    In the interim, Please direct your messages to support@octotel, and our dedicated team will prioritize your requests and provide assistance promptly.

    Kind Regards,
    Octotel Noc