Octotel Services - Degraded Performance | Strand | 29 January 2026 – Incident details

All systems operational

Degraded Performance | Strand | 29 January 2026

Resolved
Major outage
Started 2 months agoLasted about 4 hours

Affected

Service Regions

Degraded performance from 11:00 AM to 1:39 PM, Operational from 1:39 PM to 12:00 AM

Helderberg

Degraded performance from 11:00 AM to 1:39 PM, Operational from 1:39 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    Dear ISP Partner,

    The incident has been resolved, and we are observing that services remain stable.

    We do not anticipate any further service disruption.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 087 470 0800

  • Monitoring
    Monitoring

    Dear ISP Partner,

    We are observing that the primary path has been restored.

    Our engineers will continue to monitor the link closely to ensure ongoing stability.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 087 470 0800

  • Identified
    Identified

    Dear ISP Partner,

    Technicians have identified a fibre break on the primary path. Technicians are currently preparing to float new cable to complete permanent repairs.

    Currently no ETR available.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 087 470 0800

  • Investigating
    Investigating

    Dear ISP Partner,

    We are currently experiencing a primary backhaul route failure affecting services on the Strand aggregation node.

    Customer traffic has been rerouted onto a secondary path. While services remain operational, this may result degraded performance until the primary route is fully restored.

    Engineers are actively investigating and working to resolve the issue.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 087 470 0800