Octotel Network Notice | Route Maintenance - Cape Gate Node | Scheduled Date: 1st March 2024
Scheduled for February 29, 2024 at 10:00 PM – March 01, 2024 at 4:00 AM
Affects
Service Regions
Under maintenance from 10:00 PM to 4:00 AM
Northern Suburbs
Under maintenance from 10:00 PM to 4:00 AM
Completed
March 01, 2024 at 4:00 AMCompleted
March 01, 2024 at 4:00 AMMaintenance has completed successfully
In progress
February 29, 2024 at 10:00 PMIn progress
February 29, 2024 at 10:00 PMMaintenance is now in progress
Planned
February 29, 2024 at 10:00 PMPlanned
February 29, 2024 at 10:00 PMDear Octotel Customer,
Octotel technicians will be conducting scheduled maintenance on our infrastructure which will affect the Cape Gate node
Please see maintenance information below:
Planned Start Date/Time: 1/03/2024 00:00 AM SAST
Planned End Date/Time: 1/03/2024 06:00 AM SAST
*Langeberg Ridge
Scope of work:
Customers can expect intermittent to no connectivity for the duration of the maintenance window.
Affected roads are listed below:
Muller St
DWARS STREET
Bosman Street
Bree Street
Bosman St
Duif Street
KRONING STREET
Steytler St
Hoff Street
Van Der Merwe Street
Horak Street
Conroy St
Visser St
Berman St
Wapnick St
Durbanville St
Roux St
Alcamino Cl
Hoff St
Holland St
Raan St
Voster St
Sterappel Cres
Henham St
Mirting Close
Limanie St
Voortrekker Rd
3rd Avenue
De Wet Marais Park
Kenwil Dr
Technicians are onsite and engineers are on standby to ensure minimal service disruptions.
If you have any queries regarding this maintenance please reach out to us on 087 470 0800 or email us at support@octotel.co.za
Regards,
Octotel NOC
Octotel: Open Access Fibre Networks
www.octotel.co.za | 0874700800