Octotel Services - Octotel Network Notice | Service Disruption: Strand | 15 November 2023 – Incident details

All systems operational

Octotel Network Notice | Service Disruption: Strand | 15 November 2023

Resolved
Operational
Started 8 months agoLasted about 13 hours

Affected

Service Regions

Operational from 3:44 PM to 4:52 AM

Helderberg

Operational from 3:44 PM to 4:52 AM

Updates
  • Resolved
    Resolved

    Dear ISP Partner,

    We are observing services for Strand have restored and are testing stable.

    We anticipate no further service dispruptions.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800

  • Monitoring
    Monitoring

    Dear ISP Partner,

    We are observing services for Strand restored at the moment.

    Engineers are monitoring for stability.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800

  • Investigating
    Investigating

    Dear ISP Partner,

    We are observing an issue affecting services at the Strand aggregation node.

    Engineers are currently investigating.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800