All systems operational

Resolved
Octotel Network Notice | Service Disruption: Athlone | 16 November 2023

Started
November 16, 2023 at 4:46 PM
Status
Resolved after about 12 hours

Impact

Partial outage
Affected
Service Regions
Southern Suburbs
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Update

    We are currently investigating this incident.

  • Investigating
    Investigating

    Dear ISP Partner,

    We are observing an issue affecting certain customer services at the Athlone aggregation node.

    Engineers are currently investigating.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800