Octotel Services - Octotel Network Notice - Service Disruption : Ruyterwacht | 28 November 2023 – Incident details

All systems operational

Octotel Network Notice - Service Disruption : Ruyterwacht | 28 November 2023

Resolved
Major outage
Started over 1 year agoLasted about 6 hours

Affected

Service Regions

Major outage from 1:28 PM to 7:05 PM

Northern Suburbs

Major outage from 1:28 PM to 7:05 PM

Updates
  • Resolved
    Resolved

    Dear ISP Partner,

    We are observing services for *Ruyterwacht aggregation have restored and are testing stable.

    We anticipate no further service disruptions.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Update
    Update

    Dear ISP Partner,

    We are observing services for Ruyterwacht aggregation node have restored at the moment.

    Technicians are still attending on site.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Update
    Update

    Dear ISP Partner,

    Octotel Technicians are working on splicing the link currently.

    ETR ±1 hour

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Update
    Update

    Dear ISP Partner,

    Technicians are at site preparing to begin work. No ETR is available as yet.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Identified
    Identified

    Dear ISP Partner,

    Octotel Technicians have identified a fibre break and are en route to the site of the break.

    No ETR is available as yet.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer

  • Investigating
    Investigating

    Dear ISP Partner,

    We are observing an issue affecting services at the Ruyterwacht aggregation node.

    Engineers are currently investigating.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800
    Octotel-Footer