Overberg under maintenance

Resolved
Octotel Network Notice - Outage: Stillbaai , Strusibaai , Atlantis , Bredasdorp & Mooreesburg | 7 February 2024

Started
February 07, 2024 at 3:20 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Service Regions
West Coast
Overberg
  • Resolved
    Resolved

    Dear ISP Partner,

    We are observing services have tested stable after restoration.
    We anticipate no further service disruptions.

    Regards,

  • Monitoring
    Monitoring

    Dear ISP Partner,

    We are observing services are up

    Engineers are currently monitoring for stability.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800

  • Investigating
    Investigating

    Dear ISP Partner,

    We are observing an issue affecting services at the Stillbaai,Strusibaai, Atlantis and Mooreesburg aggregation node.

    Engineers are currently investigating.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800