Overberg under maintenance

Completed
Scheduled Maintenance : Moorreesburg, Bredasdorp, Wellington | 19 February 2024

Status
Resolved after about 5 hours
Started
February 18, 2024 at 11:00 PM
Completed
February 19, 2024 at 4:00 AM
Affects
Service Regions
West Coast
Overberg
Cape Winelands
  • Completed
    February 19, 2024 at 4:00 AM
    Completed
    February 19, 2024 at 4:00 AM
    Maintenance has completed successfully
  • In progress
    February 18, 2024 at 11:00 PM
    In progress
    February 18, 2024 at 11:00 PM
    Maintenance is now in progress
  • Planned
    February 18, 2024 at 11:00 PM
    Planned
    February 18, 2024 at 11:00 PM

    Dear ISP Partner,

    Octotel's partner provider will be performing routine maintenance on the Moorreesburg, Bredasdorp, and Wellington Aggregation Nodes.

    Maintenance window:
    Planned Start Date/Time: 19/02/2024 01:00 SAST
    Planned End Date/Time: 19/02/2024 06:00 SAST

    AFFECTED NODES: Moorreesburg, Bredasdorp, Wellington

    Our partner provider will be performing scheduled maintenance on each of these backhaul services.

    Impact:

    Customers can expect intermittent to no connectivity for brief periods during the maintenance window.

    If you have any queries regarding this maintenance please reach out to us on 087 470 0800 or email us at support@octotel.co.za

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800