Overberg under maintenance

Completed
Octotel Network Notice: Pro-Active Maintenance | Stilbaai | 13 February 2024

Status
Resolved after about 1 hour
Started
February 13, 2024 at 2:00 AM
Completed
February 13, 2024 at 3:00 AM
Affects
Service Regions
Garden Route
  • Completed
    February 13, 2024 at 3:00 AM
    Completed
    February 13, 2024 at 3:00 AM
    Maintenance has completed successfully
  • In progress
    February 13, 2024 at 2:00 AM
    In progress
    February 13, 2024 at 2:00 AM
    Maintenance is now in progress
  • Planned
    February 13, 2024 at 2:00 AM
    Planned
    February 13, 2024 at 2:00 AM

    Dear ISP Partner,

    Octotel Engineers will be performing scheduled hardware maintenance at the Stilbaai aggregation nodes.

    Maintenance window:
    Planned Start Date/Time: 13/02/2024 04:00 SAST
    Planned End Date/Time: 13/02/2024 05:00 SAST

    AFFECTED NODES: Stilbaai

    Impact:
    Customers can expect intermittent to no connectivity for brief periods during the maintenance window.

    If you have any queries regarding this maintenance please reach out to us on 087 470 0800 or email us at support@octotel.co.za

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800