Overberg under maintenance

Resolved
Octotel Network Notice - Degraded Service: Multiple Nodes | 12 February 2024

Started
February 11, 2024 at 11:14 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Service Regions
Overberg
  • Resolved
    Resolved

    Dear ISP Partner,

    We are observing services have tested stable after restoration.
    We anticipate no further service disruptions.


    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800

  • Investigating
    Investigating

    Dear ISP Partner,

    We are observing service degradation affecting various nodes in our Cape Town Metro.

    Engineers are currently investigating.

    Kindly await further updates.

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800