Overberg under maintenance

Completed
Octotel Network Notice | Emergency Electrical Maintenance : Plettenberg Bay | 12 Feb 2024

Status
Resolved after about 1 hour
Started
February 12, 2024 at 8:30 AM
Completed
February 12, 2024 at 9:56 AM
Affects
Service Regions
Garden Route
  • Completed
    February 12, 2024 at 9:56 AM
    Completed
    February 12, 2024 at 9:56 AM

    Maintenance has been completed successfully.

  • In progress
    February 12, 2024 at 8:30 AM
    In progress
    February 12, 2024 at 8:30 AM

    Maintenance is now in progress

  • Planned
    February 12, 2024 at 8:30 AM
    Planned
    February 12, 2024 at 8:30 AM

    Dear ISP Partner,

    Octotel Engineers will be performing emergency electrical maintenance at Plettenberg Bay aggregation node.

    Maintenance window:
    Planned Start Date/Time: 12/02/2024 10:30 SAST
    Planned End Date/Time: 12/02/2024 12:30 SAST

    AFFECTED NODES: Plettenberg Bay

    Technicians will be completing emergency electrical maintenance and testing on backup power equipment at the Plettenberg Bay node.

    Impact:
    Customers can expect no impact to services. Engineers are on standby should any issues arise from this maintenance.

    If you have any queries regarding this maintenance please reach out to us on 087 470 0800 or email us at support@octotel.co.za

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800