All systems operational

Octotel Network Notice | Scheduled Hardware Maintenance: Athlone & Gugulethu | 3 April 2024

Completed
Scheduled for April 03, 2024 at 1:00 AM – 3:00 AM

Affects

Service Regions
Southern Suburbs
Updates
  • Completed
    April 03, 2024 at 3:00 AM
    Completed
    April 03, 2024 at 3:00 AM
    Maintenance has completed successfully
  • In progress
    April 03, 2024 at 1:00 AM
    In progress
    April 03, 2024 at 1:00 AM
    Maintenance is now in progress
  • Planned
    April 03, 2024 at 1:00 AM
    Planned
    April 03, 2024 at 1:00 AM

    Dear ISP Partner,

    Octotel Engineers will be performing scheduled hardware maintenance at the Athlone and Gugulethu nodes to improve capacity at the node.

    Maintenance window:
    Planned Start Date/Time: 03/04/2024 03:00 SAST
    Planned End Date/Time: 03/04/2024 05:00 SAST

    AFFECTEDNODES:

    Athlone; Gugulethu

    Impact:

    Customers can expect intermittent to no connectivity for brief periods during the maintenance window.

    If you have any queries regarding this maintenance please reach out to us on 087 470 0800 or email us at support@octotel.co.za

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800