Octotel Network Notice | Scheduled Hardware Maintenance: Cape Gate & Strand | 10 April 2024
Scheduled for April 10, 2024 at 12:00 AM – 3:00 AM
Affects
Service Regions
Under maintenance from 12:00 AM to 3:00 AM
Northern Suburbs
Under maintenance from 12:00 AM to 3:00 AM
Helderberg
Under maintenance from 12:00 AM to 3:00 AM
Completed
April 10, 2024 at 3:00 AMCompleted
April 10, 2024 at 3:00 AMMaintenance has completed successfully
In progress
April 10, 2024 at 12:00 AMIn progress
April 10, 2024 at 12:00 AMMaintenance is now in progress
Planned
April 10, 2024 at 12:00 AMPlanned
April 10, 2024 at 12:00 AMDear ISP Partner,
Octotel Engineers will be performing scheduled hardware maintenance at the Cape Gate and Strand nodes to improve capacity at the node.
Maintenance window:
Planned Start Date/Time: 10/04/2024 02:00 SAST
Planned End Date/Time: 10/04/2024 05:00 SAST
AFFECTEDNODES:
Cape Gate; Strand
Impact:
Customers can expect intermittent to no connectivity for brief periods during the maintenance window.
If you have any queries regarding this maintenance please reach out to us on 087 470 0800 or email us at support@octotel.co.za
Regards,
Octotel NOC
Octotel: Open Access Fibre Networks
www.octotel.co.za | 0874700800