All systems operational

Octotel Network Notice | Scheduled Maintenance : Teraco Switch Software Upgrade | 17 April 2024

Completed
Scheduled for April 16, 2024 at 11:00 PM – April 17, 2024 at 1:00 AM

Affects

Service Regions
Cape Town Central
Southern Suburbs
Northern Suburbs
Atlantic Seaboard
West Coast
Updates
  • Completed
    April 17, 2024 at 1:00 AM
    Completed
    April 17, 2024 at 1:00 AM
    Maintenance has completed successfully
  • In progress
    April 16, 2024 at 11:00 PM
    In progress
    April 16, 2024 at 11:00 PM
    Maintenance is now in progress
  • Planned
    April 16, 2024 at 11:00 PM
    Planned
    April 16, 2024 at 11:00 PM

    Dear ISP Partner,

    Please be advised of an upcoming routine software upgrade of our Teraco switching infrastructure, to improve performance and increase the stability of network operations.

    Maintenance window:

    Planned Start Date/Time: 17/04/2024 01:00AM SAST
    Planned End Date/Time: 17/04/2024 03:00AM SAST

    Impact:
    Please note that during the upgrade process, there will be unavoidable disruptions to services. While we endeavor to minimize downtime, intermittent service disruption may occur.

    If you have any queries regarding this maintenance please reach out to us on 087 470 0800 or email us at support@octotel.co.za

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800