All systems operational

Octotel Network Notice | Manhole Maintenance - Blouberg-Lalapanzi | Scheduled Date: 3 April 2024

Completed
Scheduled for April 03, 2024 at 6:00 AM – 12:00 PM

Affects

Service Regions
West Coast
Updates
  • Completed
    April 03, 2024 at 12:00 PM
    Completed
    April 03, 2024 at 12:00 PM
    Maintenance has completed successfully
  • In progress
    April 03, 2024 at 6:00 AM
    In progress
    April 03, 2024 at 6:00 AM
    Maintenance is now in progress
  • Planned
    April 03, 2024 at 6:00 AM
    Planned
    April 03, 2024 at 6:00 AM

    Dear ISP Partner,

    We will be conducting scheduled maintenance on our fiber network, affecting Lalapanzi.

    The maintenance window is scheduled as follows:

    Date: Wednesday, 3 April 2024

    Time: 08:00 - 14:00

    Reason: Splitter Upgrade

    During this time, you may experience connectivity issues. We apologize for any inconvenience this may cause.

    For more information or if you have any questions, please do not hesitate to contact our customer support team.

    Thank you for your understanding.

    If you have any queries regarding this maintenance please reach out to us on 087 470 0800 or email us at

    support@octotel.co.za

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800