All systems operational

Octotel Network Notice | Scheduled Maintenance: George Node | 16 April 2024

Completed
Scheduled for April 16, 2024 at 12:00 AM – 3:00 AM

Affects

Service Regions
Garden Route
Updates
  • Completed
    April 16, 2024 at 3:00 AM
    Completed
    April 16, 2024 at 3:00 AM
    Maintenance has completed successfully
  • In progress
    April 16, 2024 at 12:00 AM
    In progress
    April 16, 2024 at 12:00 AM
    Maintenance is now in progress
  • Planned
    April 16, 2024 at 12:00 AM
    Planned
    April 16, 2024 at 12:00 AM

    Dear ISP Partner,

    Octotel Engineers will be performing scheduled maintenance at the George node to improve capacity and resilience at the node.

    Maintenance window:
    Planned Start Date/Time: 16/04/2024 02:00 SAST
    Planned End Date/Time: 16/04/2024 05:00 SAST

    AFFECTED NODES:

    George

    Impact:

    Customers can expect intermittent to no connectivity for brief periods during the maintenance window.

    If you have any queries regarding this maintenance please reach out to us on 087 470 0800 or email us at support@octotel.co.za

    Regards,
    Octotel NOC
    Octotel: Open Access Fibre Networks
    www.octotel.co.za | 0874700800