All systems operational

Octotel Network Notice Update | Blouberg Fibre Break | 29th April 2024

Resolved
Operational
Started about 2 months ago Lasted about 4 hours

Affected

Service Regions
West Coast
Updates
  • Resolved
    Resolved

    Dear ISP Partner,

    Octotel engineers have completed the fibre repair works. All those affected by the break has been restored. Please have those customers still offline reboot their ont and routers and retest the connection.

    Octotel sincerely apologises for any inconvenience caused and appreciate your patience during the repair process.

    Kind Regards,

    Octotel Noc

  • Monitoring
    Monitoring

    Dear ISP Partner,

    Octotel engineers have commenced with the fibre repairs to restore connectivity to those affected customers.

    ETR for complete restoration: to be confirmed.

    Further updates to follow as our team makes progress.

    Kind Regards

    Octotel Noc

  • Identified
    Identified

    Dear ISP Partner,

    Octotel's engineers are currently on-site, assessing the damage across our fibre infrastructure. Once all the damage is pinpointed, We'll provide an estimated ETR for the full restoration process.

    Further updates to follow.

    Kind Regards

    Octotel NOC

  • Investigating
    Investigating

    Dear ISP Partner,


    Octotel is experiencing a fibre break on our network affecting only certain customers in Blouberg area located in the following roads/ Estate:

    Ihlathi Estate ,Morningford Rd

    Engineers are currently investigating.


    Kindly await further updates


    Regards,

    Octotel NOC